Quest High-Performance Computing Cluster (HPCC) Service Interruption
Resolved
At 3:55 p.m. today Northwestern IT Service investigated an issue with Quest High-Performance Computing Cluster (HPCC) impacting a subset of services. The issue is now resolved, however some jobs were lost. The scheduled work in the upcoming Quest downtime will reduce impact in the case of a future similar issue. Northwestern IT is continuing to work towards identifying the root cause.

Quest users have received a message with this resolution update and have been encouraged to check their jobs that were running during this period and resubmit them as necessary.

Any users still needing help should contact the Research Computing and Data Services team directly via the support request form https://services.northwestern.edu/TDClient/30/Portal/Requests/TicketRequests/New?ID=TFrgMWMGOh0_&RequestorType=ServiceOffering or at quest-help@northwestern.edu.
Posted Dec 11, 2024 - 17:21 CST
Investigating
Northwestern Information Technology is investigating an issue with Quest High-Performance Computing Cluster (HPCC) impacting a subset of services.

The next update will be provided by 6:30 PM CST.
Posted Dec 11, 2024 - 16:21 CST
This incident affected: Research Technologies and Support (Quest High-Performance Computing Cluster (HPCC) (Server Management)).