SolarWinds Service Interruption
Resolved
Northwestern Information Technology confirms the incident is resolved for SolarWinds. Service was fully restored at 13:00 CST.
Posted Nov 16, 2023 - 13:25 CST
Investigating
Northwestern Information Technology is investigating degraded service for SolarWinds.

The next update will be provided by 12:30 CST.
Posted Nov 16, 2023 - 11:35 CST
This incident affected: Infrastructure (SolarWinds (Server Management)).