Cognos Self-Service Reporting and Data Visualization Service Interruption

Resolved

Northwestern Information Technology confirms the incident is resolved for Cognos Self-Service Reporting and Data Visualization.
Posted Mar 12, 2025 - 13:51 CDT

Identified

Northwestern Information Technology has identified an issue with Cognos Self-Service Reporting and Data Visualization impacting a subset of services.

IT support staff are working to restore full service as quickly as possible.

The next update will be provided by 14:30 CDT.
Posted Mar 12, 2025 - 13:17 CDT
This incident affected: Administrative and Business (Cognos Self-Service Reporting and Data Visualization (Reporting and Analytics)).