SolarWinds Degraded Performance

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 15:37 CDT

Identified

Northwestern Information Technology has identified an issue with reduced performance of SolarWinds. Support staff are working to restore service as quickly as possible.

The next update will be provided by 17:00 CDT
Posted Jun 23, 2025 - 13:08 CDT
This incident affected: Infrastructure (SolarWinds (Server Management)).