CAESAR - Connectivity issues

Resolved

An additional issue related to vendor connectivity was identified and has also been resolved. All services are operational at this time.

This issue is resolved.
Posted Jan 09, 2026 - 14:55 CST

Monitoring

Northwestern Information Technology have identified an issue affecting connectivity to CAESAR for a subset of users.

Users attempting to connect from the Chicago campus and off campus users not using VPN were unable to connect.

Services are restored at this time and support staff will continue to monitor for any additional issues.

Next update will be posted by 15:00 CST
Posted Jan 09, 2026 - 14:03 CST
This incident affected: Administrative and Business (CAESAR (Student Information Systems)).