Chicago Police Blotter Service Interruption

Resolved

Northwestern Information Technology has confirmed that the Chicago Police Blotter has been restored to normal function. We are closing this status posting.
Posted Apr 02, 2026 - 13:21 CDT

Investigating

The Chicago Police Blotter is currently unavailable and Northwestern Information Technology is investigating the issue. The next status update will be made by 15:00 CDT today.
Posted Apr 02, 2026 - 11:50 CDT
This incident affected: Communication and Collaboration (Web Content Management System (Cascade CMS)).