Cayosoft Degraded Performance

Resolved

This incident has been resolved.
Posted Oct 23, 2024 - 10:26 CDT

Update

Northwestern Information Technology is currently working with the vendor on testing the patch.

The next update will be posted by Wednesday, October 23rd at 16:00 CDT.
Posted Oct 22, 2024 - 14:08 CDT

Identified

Northwestern Information Technology implemented Cayosoft latest version 11.3.3, the update resulted with minor issues with rules and runbooks. We are working with the vendor on a patch to fix these.

Next update 14:00CDT
Posted Oct 21, 2024 - 15:02 CDT