SolarWinds Service Interruption

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 16:17 CDT

Identified

Support staff have confirmed some synthetic transaction services have been restored. They continue working with vendor on a complete service restoration.

Next update will be made by 17:00 CDT
Posted Aug 11, 2025 - 14:50 CDT

Investigating

Northwestern Information Technology is investigating degraded performance in SolarWinds. Currently only synthetic transactions are affected. The next update will be made by 15:00 CDT.
Posted Aug 11, 2025 - 13:36 CDT
This incident affected: Infrastructure (SolarWinds (Server Management)).