Quest Login Service Interruption

Resolved

Northwestern Information Technology confirms the incident is resolved for Quest High-Performance Computing Cluster.
Posted Jul 20, 2026 - 18:42 CDT

Monitoring

Quest services have been restored. Users can now connect to Quest login nodes and access Quest Analytics Nodes applications, including Jupyter, RStudio, and SAS Studio. Existing interactive sessions on the login nodes and Analytics Nodes, as well as batch jobs and Quest OnDemand sessions, were not impacted.

Northwestern IT will continue to monitor network performance.
Posted Jul 20, 2026 - 18:12 CDT

Identified

Northwestern Information Technology has identified an issue connecting to Quest via SSH and accessing the Quest Analytics Nodes via Jupyter, RStudio, and SAS Studio web applications.

The next update will be posted by 5:30 CDT.
Posted Jul 20, 2026 - 16:34 CDT

Investigating

Around 4:00 PM CDT Northwestern Information Technology is currently investigating an issue connecting to Quest via SSH and the Quest Analytics services. Users of these services are currently unable to make new connections to Quest. Batch jobs already running on Quest and sessions via Quest OnDemand should not be impacted.

The next update will be posted by 5:30 PM CDT.
Posted Jul 20, 2026 - 16:26 CDT
This incident affected: Research Technologies and Support (Quest Analytics Nodes, Quest High-Performance Computing Cluster (HPCC) (Server Management)).