1818 Hinman Avenue Network Service Interruption
Resolved
Northwestern Information Technology confirms the incident is resolved. Service has been restored for wired, wireless, and telephone services at 1818 Hinman Avenue.

Service was restored at 13:36 CDT.
Posted Jun 12, 2024 - 14:16 CDT
Update
A technician has been dispatched to investigate a service interruption impacting wired, wireless, and telephone services at 1818 Hinman Avenue.

The next update will be provided by 15:00 CDT.
Posted Jun 12, 2024 - 13:33 CDT
Investigating
Northwestern Information Technology is investigating a service interruption for wired, wireless, and telephone services at 1818 Hinman Avenue.

The next update will be provided by 14:00 CDT.
Posted Jun 12, 2024 - 12:56 CDT
This incident affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).