Wireless Networking Service Interruption
Resolved
With no reports of wireless connectivity issues since 10/4, Northwestern IT is closing this service posting. Northwestern engineers will continue to work with the vendor to identify the original issues.
Posted Oct 15, 2024 - 15:51 CDT
Update
There continues to be no new reports of wireless issues, nor any system logs or alerts showing issues. Northwestern IT Engineers are continuing investigations along with wireless vendor.

The next update will be posted by Monday, October 15th at 16:00 CDT.
Posted Oct 14, 2024 - 15:49 CDT
Update
There continues to be no new reports of wireless issues, nor any system logs or alerts showing issues. Northwestern IT Engineers are continuing investigations along with wireless vendor.

The next update will be posted by Monday, October 14th at 16:00 CDT.
Posted Oct 11, 2024 - 16:23 CDT
Update
There continues to be no new reports of wireless issues, nor any system logs or alerts showing issues. Northwestern IT Engineers are continuing investigations along with wireless vendor.

The next update will be posted by Friday, October 11th at 16:00 CDT.
Posted Oct 10, 2024 - 15:50 CDT
Update
There continues to be no new reports of wireless issues, nor any system logs or alerts showing issues. Northwestern IT Engineers are continuing investigations along with wireless vendor.

The next update will be posted by Thursday, October 10th at 16:00 CDT.
Posted Oct 08, 2024 - 14:12 CDT
Update
There continues to be no new reports of wireless issues, nor any system logs or alerts showing issues. Northwestern IT Engineers are continuing investigations along with wireless vendor.

The next update will be posted by Monday, October 7th at 16:00 CDT.
Posted Oct 07, 2024 - 11:02 CDT
Update
There have been no new reports of wireless issues, nor any system logs or alerts showing issues. Northwestern IT Engineers are continuing investigations along with wireless vendor.

The next update will be posted by Monday, October 7th at 11:00 CDT.
Posted Oct 04, 2024 - 15:06 CDT
Update
Northwestern IT Engineers are continuing investigations along with wireless vendor.

Next update to be provided by 15:00 CDT
Posted Oct 04, 2024 - 10:13 CDT
Update
Intermittent wireless issues with a small number of users have been reported. Northwestern IT Engineers are continuing investigations along with wireless vendor.

Next update to be provided by 10:00 CDT, 10/4.
Posted Oct 03, 2024 - 16:36 CDT
Update
Northwestern Information Technology is continuing to investigate this issue. The next update will be posted no later than 16:00 CDT.
Posted Oct 03, 2024 - 13:59 CDT
Update
Northwestern Information Technology is continuing to investigate this issue. The next update will be posted no later than 14:00 CDT.
Posted Oct 03, 2024 - 11:58 CDT
Investigating
Northwestern Information Technology has received reports of wireless network service interruptions on the Evanston campus. Northwestern IT engineers are investigating this issue. Next update by 12:00 CDT
Posted Oct 03, 2024 - 11:35 CDT
This incident affected: Infrastructure (Wireless Network Services (Network Connectivity)).