Evanston Wireless Network Service Interruption
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 10:55 CST
Monitoring
Services were restored as of 9:15 CST following a restart of a wireless controller. Network Support will continue to monitor services.
The next update will be provided by 11:00 CST
Posted Mar 06, 2023 - 10:02 CST
Investigating
Northwestern Information Technology is investigating a service interruption for the Evanston campus wireless network.

The next update will be provided by 10:00 CST.
Posted Mar 06, 2023 - 09:10 CST
This incident affected: Infrastructure (Wireless Network Services (Network Connectivity)).