Reduced Redundancy and Network Capacity
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 10:21 CDT
Update
Northwestern Information Technology continues to work with the vendor to address a hardware issue affecting infrastructure that provides internet services.

Additional redundancy and bandwidth have been restored, but services are not yet at full capacity.

The next update will be provided on Monday, July 22nd by 11:00 CDT.
Posted Jul 19, 2024 - 17:27 CDT
Update
Northwestern Information Technology continues to work with the vendor to address a hardware issue affecting infrastructure that provides internet services.

Additional redundancy and bandwidth have been restored, but services are not yet at full capacity.

The next update will be provided on 17:00 CDT.
Posted Jul 19, 2024 - 10:59 CDT
Update
Northwestern Information Technology continues to work with the vendor to address a hardware issue affecting infrastructure that provides internet services.

Additional redundancy and bandwidth have been restored, but services are not yet at full capacity.

The next update will be provided on Friday, July 19th by 11:00 CDT.
Posted Jul 18, 2024 - 15:04 CDT
Identified
Northwestern IT has identified a hardware issue with infrastructure that provides internet services, and is working with the vendor to address this issue.

Additional redundancy and bandwidth have been restored, but services are not yet at full capacity.

Next update by 15:00 CDT.
Posted Jul 18, 2024 - 08:42 CDT
Investigating
Northwestern Information Technology and the ISP are investigating a service interruption. The next update will be made by 09:00 CST.
Posted Jul 18, 2024 - 00:29 CDT
This incident affected: Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).