Cognos Self-Service Reporting and Data Visualization Service Interruption

Resolved

This incident has been resolved and service has been restored for Cognos Self-Service Reporting and Data Visualization.
Posted Aug 16, 2026 - 09:28 CDT

Investigating

Northwestern Information Technology is investigating an issue causing a service interruption for Cognos Self-Service Reporting and Data Visualization.

Support staff are working to restore service as quickly as possible.

The next update will be provided by 10:00 CDT.
Posted Aug 16, 2026 - 08:34 CDT
This incident affected: Administrative and Business (Cognos Self-Service Reporting and Data Visualization (Reporting and Analytics)).