Off-Campus Telephone Call Audio Failure

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 20:23 CDT

Monitoring

Northwestern IT has identified a probable cause for the issue and has implemented a change that should resolve the issue. Testing is being performed to verify that things are working properly again.

The next update will be made by 10:00pm CDT.
Posted Jun 09, 2026 - 19:58 CDT

Update

Northwestern IT continues to work with our local telephone service carrier to resolve the issue with one way audio on calls between University phones and off-campus phones. The issue is impacting both inbound and outbound calls. On campus calls are not affected.

The next update will be provided by 8:00pm CDT.
Posted Jun 09, 2026 - 17:49 CDT

Investigating

Northwestern IT is investigating reports of one way audio (one party can hear the other, but not vice versa) on some telephone calls that are being made from off-campus telephones to University phone numbers. At this point in time only a small proportion of calls are experiencing the issue. Our telephone service carrier has been engage to assist with analysis and troubleshooting.

The next update will be made by 6:00pm CDT.
Posted Jun 09, 2026 - 16:31 CDT
This incident affected: Voice Services (Telephone Services (Videoconferencing and Telephones)).