Cooling in the Evanston Data Center Service Interruption
Resolved
Northwestern Information Technology confirms the incident is resolved for Cooling in the Evanston Data Center. Service was fully restored at 00:30 CST.
Posted Jan 24, 2023 - 00:34 CST
Update
The vendor has arrived on site and has begun troubleshooting the issue.
The next update will be provided by 0:30 CST
Posted Jan 23, 2023 - 23:25 CST
Update
We are continuing to investigate this issue.
Posted Jan 23, 2023 - 22:46 CST
Investigating
Northwestern Information Technology has identified an issue with Cooling in the Evanston Data Center impacting a subset of services. While the vendor is working to resolve this issue as quickly as possible, we have not yet received a projected resolution time. The next update will be provided by 23:30 CST.
Posted Jan 23, 2023 - 22:45 CST
This incident affected: Infrastructure (Cooling Systems (Data Center Facilities)).