Northwestern IT has addressed the issue that was leading to intermittent issues with access to Quest login nodes and Quest analytics nodes. Quest users can return to using the login hostname of "login.quest.northwestern.edu". The hostname created to mitigate the issue with logging in "login2.quest.northwestern.edu" will continue to work.
I apologize again for any inconvenience. If you have any questions or concerns about this issue please fill out the support request form or contact the Research Computing and Data Services team at quest-help@northwestern.edu.
Posted Apr 01, 2025 - 13:26 CDT
Update
Users experiencing difficulty in connection should use “login2.quest.northwestern.edu” in their SSH terminal or FastX applications to access Quest login nodes. Quest OnDemand (https://services.northwestern.edu/TDClient/30/Portal/KB/ArticleDet?ID=2234) can also be used to connect to Quest and submit jobs.
Posted Mar 31, 2025 - 18:33 CDT
Update
Upon completing maintenance, the new Quest login node load balancer and Quest Analytics Nodes load balancer are experiencing issues resulting in some failed user connections.
Login node connections are failing with the message. kex_exchange_identification: read: Connection reset by peer Connection reset by x.x.x.x port 22
Analytics Nodes connections fail with a message saying "This site can't be reached".
Quest OnDemand and KLC are not impacted as well as already pending and running jobs. Northwestern IT is working to identify the root cause of the issue.
I apologize for any inconvenience. If you have any questions or concerns about this issue please fill out the support request form or contact the Research Computing and Data Services team at quest-help@northwestern.edu.
Posted Mar 31, 2025 - 15:54 CDT
Investigating
Upon completing maintenance, the new Quest login node load balancer is experiencing issues resulting in some user connections failing with the message.
kex_exchange_identification: read: Connection reset by peer Connection reset by x.x.x.x port 22
Quest OnDemand, KLC and Quest Analytic Nodes are not impacted as well as already pending and running jobs. Northwestern IT is working to identify the root cause of the issue.
I apologize for any inconvenience. If you have any questions or concerns about this issue please fill out the support request form or contact the Research Computing and Data Services team at quest-help@northwestern.edu.
Posted Mar 31, 2025 - 15:42 CDT
This incident affected: Research Technologies and Support (Quest High-Performance Computing Cluster (HPCC) (Server Management)).