Quest OnDemand Service Interruption

Resolved

Northwestern Information Technology confirms the incident is resolved for Quest OnDemand.
Posted Jul 17, 2026 - 16:46 CDT

Update

Northwestern Information Technology has identified an issue with Quest OnDemand impacting a subset of services.

IT support staff are working to restore full service as quickly as possible

The next update will be provided by 17:30 CDT.
Posted Jul 17, 2026 - 15:22 CDT

Identified

Northwestern Information Technology has identified an issue with Quest OnDemand impacting a subset of services.

IT support staff are working to restore full service as quickly as possible

The next update will be provided by 15:30 CDT.
Posted Jul 17, 2026 - 14:08 CDT
This incident affected: Research Technologies and Support (Quest High-Performance Computing Cluster (HPCC) (Server Management)).