SolarWinds Service Interruption
Resolved
Northwestern Information Technology has continued to see normal performance with SolarWinds after the fix. We are closing this posting.
Posted Oct 21, 2024 - 14:02 CDT
Identified
Northwestern Information Technology has identified the issue and has issued a fix. We will continue to monitor SolarWinds performance to ensure it is stable. The next update will be made before 14:00 CDT.
Posted Oct 21, 2024 - 12:45 CDT
Investigating
Northwestern Information Technology is currently investigating a problem causing issues with SolarWinds. The next update will be posted before 14:00 CDT.
Posted Oct 21, 2024 - 12:25 CDT
This incident affected: Infrastructure (SolarWinds (Server Management)).