SolarWinds Polling Interruption
Resolved
Northwestern Information Technology confirms the incident is resolved for SolarWinds volume polling. Service was fully restored at 13:40 CDT.
Posted Sep 25, 2023 - 13:44 CDT
Monitoring
Northwestern Information Technology is seeing improvement in service delivery for SolarWinds volume polling and will continue to monitor until the issue is resolved and service is fully restored.

The next update will be provided by 14:00.
Posted Sep 25, 2023 - 13:44 CDT
Update
Northwestern Information Technology and the vendor are continuing to work on identifying and implementing a resolution for the issue with SolarWinds volume polling.

The next update will be provided by 09:00 CDT on Tuesday, September 26th.
Posted Sep 25, 2023 - 08:40 CDT
Update
Northwestern Information Technology and the vendor are continuing to work on identifying and implementing a resolution for the issue with SolarWinds volume polling.

The next update will be provided by 09:00 CDT on Monday, September 25th.
Posted Sep 22, 2023 - 08:49 CDT
Identified
Northwestern Information Technology has identified an issue with SolarWinds volume polling.

Northwestern Information Technology and the vendor are working to identify the issue and implement a resolution.

The next update will be provided by 09:00 CDT, Friday 9/22/2023.
Posted Sep 21, 2023 - 15:06 CDT
This incident affected: Infrastructure (SolarWinds (Server Management)).