Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2024 - 19:00 CST
Scheduled
Northwestern Information Technology is performing work as part of a Facilities project to renovate the Jacobs Center (details are at https://www.northwestern.edu/facilities/_projects/social-science-global-hub.html). We are cutting, relocating, and resplicing fiber optic cables during this maintenance window. Network connectivity, including VoIP phone, wireless, and wired services, will be affected for the given time frame for the buildings listed below.
Annie May Swift 1813 Hinman 1815 Chicago 1819 Hinman 1841 Sheridan 1835 Hinman Sailing Center Center for the Musical Arts- 70 Arts Circle 1800 Sheridan 1801 Hinman 405 Church 515 Clark 555 Clark 1809 Chicago Crowe Hall Fisk Hall Harris Hall Jones Residential College Locy Louis Hall McCormick Foundation Alice Millar Pick – Staiger Regenstein Hall of Music West Fairchild East Fairchild 1812 Hinman Kresge Kresge Underground University Hall
Posted Nov 25, 2024 - 16:02 CST
This scheduled maintenance affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).