Northwestern Information Technology has completed the Evanston Data Center Network Maintenance as of 19:45 CDT
Posted Sep 21, 2023 - 19:49 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 21, 2023 - 19:02 CDT
Scheduled
Northwestern Information Technology will be performing maintenance on a data network switch in the co-location portion of the University Data Center on the Evanston campus. This work is to address issues with this specific equipment. Wired data network connectivity for devices connected to this switch will be affected for approximately 15 minutes while this switch is rebooting.
Posted Sep 21, 2023 - 10:41 CDT
This scheduled maintenance affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).