Sargent Hall 4th Floor Network Service Interruption
Resolved
This incident has been resolved. Services are restored.
Posted Jun 17, 2024 - 12:09 CDT
Update
Technician is onsite continuing to troubleshooting the issue.

The next update will be provided by 13:00 CDT.
Posted Jun 17, 2024 - 10:59 CDT
Update
Northwestern Information Technology has a technician on-site investigating this issue.

The next update will be at 11:00 CDT.
Posted Jun 17, 2024 - 08:56 CDT
Update
A technician will be dispatched to resolve the service interruption affecting wired, wireless, and telephone services at Sargent Hall on the fourth floor.

The next update will be provided on Monday by 9:00 CDT.
Posted Jun 16, 2024 - 10:46 CDT
Investigating
Northwestern Information Technology is investigating a service interruption affecting wired, wireless, and telephone services at Sargent Hall on the fourth floor.

The next update will be provided by 11:00 CDT.
Posted Jun 16, 2024 - 09:37 CDT
This incident affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).