Scott Hall Network Service Interruption
Resolved
Scott Hall network performance continues to be normal. Northwestern Information Technology is closing this posting.
Posted Jun 17, 2024 - 21:49 CDT
Monitoring
Northwestern Information Technology has restored service to Scott Hall and we are monitoring performance. A final posting will be made at 22:00 CDT.
Posted Jun 17, 2024 - 21:24 CDT
Investigating
Northwestern Information Technology is aware of a networking interruption at Scott Hall and are investigating. The next update will be posted by 22:00 CDT.
Posted Jun 17, 2024 - 20:49 CDT
This incident affected: Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).