Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 04, 2026 - 04:30 CST
Scheduled
To support a Facilities capital project, and to provide safe conditions for electrical maintenance, the power will be shutdown for 1 hour, from 4:30am - 5:30am on Wednesday 3/4.
This shutdown is specific to the areas listed below. It does not impact red receptacles or lights for animal rooms/suites. Please shutdown/unplug computers or any special equipment Tuesday end-of-shift.
Ground Level -Passenger Elevator #9 (only serves Level 1 and Level 1M) -All of Slice pizza kitchen receptacle power, including the reach-in refrigerators/freezer and walk-in cooler.
Basement -All Basement CCM office area, kitchenette, bathrooms and locker rooms -AHR B-305 receptacles -Feed B-101 receptacles -Office B-341 receptacles -Certain automatic door openers (card reader and locks remain powered/functional) -B-103, original old wiremold receptacles (not in use) -B-103, 208V receptacles used for charging small UPS’s
Sub-Basement -All Sub-Basement CCM office area, breakroom, kitchenette, bathrooms and locker rooms -SB-303 X-Ray Equipment -Certain automatic door openers (card reader and locks should remain functional) -Cagewash receptacles, bedding dispensers, ActivView panel
Posted Feb 25, 2026 - 09:09 CST
This scheduled maintenance affected: Infrastructure (Electrical Systems (Data Center Facilities)).