Tableau Visualization Service Interruption

Resolved

Northwestern Information Technology confirms the incident is resolved for Tableau Visualization.
Posted Sep 03, 2026 - 16:31 CDT

Update

Northwestern Information Technology has identified an issue with Tableau Visualization impacting a subset of services.

IT support staff are working to restore full service as quickly as possible.

The next update will be provided by 17:00 CDT.
Posted Sep 03, 2026 - 15:56 CDT

Update

Northwestern Information Technology has identified an issue with Tableau Visualization impacting a subset of services.

IT support staff are working to restore full service as quickly as possible.

The next update will be provided by 16:00 CDT.
Posted Sep 03, 2026 - 14:59 CDT

Identified

Northwestern Information Technology has identified an issue with Tableau Visualization impacting a subset of services.

IT support staff are working to restore full service as quickly as possible.

The next update will be provided by 15:00 CDT.
Posted Sep 03, 2026 - 14:10 CDT
This incident affected: Administrative and Business (Tableau Visualization (Reporting and Analytics)).