Network Loss of Redundancy for Internet connectivity - No Impact
Resolved
Northwestern Information Technology has confirmed that Internet redundancy has been restored after a network card was replaced. Internet redundancy was restored at 14:00 CDT.
Posted Mar 17, 2023 - 14:06 CDT
Update
Northwestern Information Technology is continuing to work with the vendor to restore Internet redundancy. The next update will be provided by 16:00 CDT.
Posted Mar 17, 2023 - 13:54 CDT
Update
Northwestern Information Technology is working with the vendor to restore Internet redundancy.

The next update will be provided by 14:00 CDT.
Posted Mar 17, 2023 - 11:47 CDT
Identified
This service alert identifies a loss of redundancy within the network starting at 23:02 CDT. Northwestern Information Technology is aware and support staff are engaged. This Internet redundancy issue does not affect service availability to users.

The next update will be provided by 12:00 CDT.
Posted Mar 17, 2023 - 09:13 CDT