Northwestern Information Technology continues to work on the issue and is investigating additional options for resolution.
Next update will be on Monday, June 29, 2026 at 10:00 CDT.
Posted Jun 26, 2026 - 10:01 CDT
Monitoring
Northwestern University IT has implemented a workaround for Northwestern community email outbound to consumer Gmail accounts. However, accounts that forward to @gmail.com addresses are still impacted.
The next update will be on June 26, 2026 at 10:00 CDT.
Posted Jun 25, 2026 - 19:15 CDT
Update
Northwestern Information Technology continues to work on the issue and is investigating additional options for resolution.
Posted Jun 25, 2026 - 10:39 CDT
Update
We are continuing to investigate this issue and have taken steps in an attempt to mitigate the impact.
Next update will be on June 25, 2026 at 10 CDT.
Posted Jun 24, 2026 - 18:12 CDT
Investigating
We are currently investigating an issue causing significant delays in email delivery to consumer Gmail accounts, including messages from forwarding accounts. Messages sent to Gmail recipients may take substantially longer than expected to arrive. Northwestern IT is working to resolve the issue and will provide updates here as more information becomes available.
Posted Jun 24, 2026 - 10:23 CDT
This incident affects: Communication and Collaboration (G Suite (Email and Calendaring)).