Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2024 - 22:00 CST
Scheduled
Northwestern Information Technology is performing work as part of a Facilities project to renovate the Jacobs Center (details are at https://www.northwestern.edu/facilities/_projects/social-science-global-hub.html). We are cutting, relocating, and resplicing fiber optic cables during this maintenance window. Network connectivity, including VoIP phone, wireless, and wired services, will be affected for the given time frame for the buildings listed below.
Anderson Hall/ Burton Academic Advising Center, 2701 Ashland Trienens Performance Center, 2707 Ashland Rocky and Berenice Miller Park, 2751 Ashland Sharon J. Drysdale Field, 1501 Central
Posted Nov 11, 2024 - 15:23 CST
This scheduled maintenance affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).