Evanston Campus Network Services Partial Interruption
Resolved
All fiber has been repaired, and full redundancy has been restored to Northwestern IT equipment.
Posted Jul 11, 2024 - 13:27 CDT
Update
The majority of fiber strands have been repaired. Repairs are still underway for a few strands of fiber that are still cut. Repairs are expected to now be completed tomorrow. The affected services will continue to remain at a state of reduced redundancy until all repairs are completed.

The next update will be posted on Thursday, July 11th by 17:00 CDT.
Posted Jul 10, 2024 - 16:40 CDT
Update
Fiber repairs are still underway and are estimated to be completed in approximately five days. The affected services will continue to remain at a state of reduced redundancy until repairs are completed.

The next update will be posted on Wednesday, July 10th by 17:00 CDT.
Posted Jul 05, 2024 - 17:42 CDT
Update
Fiber repairs are still underway. The affected services will continue to remain at a state of reduced redundancy until repairs are completed.

The next update will be posted by 19:00 CDT.
Posted Jul 05, 2024 - 17:12 CDT
Update
Fiber repairs are still underway and are estimated to be completed in approximately two days. The affected services will continue to remain at a state of reduced redundancy until repairs are completed.

Next update will be posted on Friday, July 5th by 17:00 CDT.
Posted Jul 03, 2024 - 14:15 CDT
Update
All services that were interrupted by the fiber cut have been restored.

The affected services remain at reduced redundancy until repairs to fiber are completed, estimated to be approximately three days.

Next update will be posted by Jul 03, 2024 - 15:00
Posted Jul 01, 2024 - 15:04 CDT
Identified
Services affected by this incident include 1220 Leon Place, 3rd and 4th floor of 2020 Ridge, and a connection between 2020 Ridge and a lab at the Technological Institute. Other services are still operating but at reduced redundancy.

The cause has been confirmed to be a fiber cut at a City of Evanston construction site. Repair personnel have been engaged and are working to restore services.

The next update will be provided by 15:00 CDT
Posted Jul 01, 2024 - 11:09 CDT
Update
We are continuing to investigate the issue.

The next update will be provided by 15:00 CDT
Posted Jul 01, 2024 - 10:54 CDT
Investigating
Northwestern Information Technology has identified an issue with Evanston Networking Services impacting a subset of services.

IT support staff are working to restore full service as quickly as possible.


The next update will be provided by 11:00 CDT
Posted Jul 01, 2024 - 09:59 CDT
This incident affected: Infrastructure (Wired Network Services (Network Connectivity)).