SolarWinds Service Interruption
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 14:37 CDT
Investigating
Northwestern Information Technology has received reports of a SolarWinds service interruption. Northwestern IT engineers are investigating this issue.
Posted Oct 17, 2024 - 14:26 CDT
This incident affected: Infrastructure (SolarWinds (Server Management)).