SolarWinds Service Interruption
Resolved
Northwestern Information Technology confirms the incident is resolved for SolarWinds. Service was fully restored at 17:40 CST by restarting services.
Posted Nov 14, 2023 - 17:43 CST
Update
Northwestern Information Technology continues to investigate reports of degraded service for SolarWinds.

The next update will be provided by 18:30 CST.
Posted Nov 14, 2023 - 17:11 CST
Investigating
Northwestern Information Technology is investigating degraded service for SolarWinds.

The next update will be provided by 17:30 CST.
Posted Nov 14, 2023 - 16:36 CST
This incident affected: Infrastructure (SolarWinds (Server Management)).