Coral Gables Campus Network Service Interuption

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 05:56 CDT

Monitoring

Northwestern Information Technology is monitoring the recovery of wired, wireless, and telephone services for the Coral Gables campus. Support staff will continue to closely monitor these services to ensure they are stable.

The next update will be provided by 6:00 CDT.
Posted Apr 29, 2026 - 01:30 CDT

Identified

Northwestern Information Technology has identified an issue causing a service interruption to the wired, wireless, and telephone services on the Coral Gables campus.

The next update will be provided by 2:00 CDT.
Posted Apr 29, 2026 - 01:29 CDT
This incident affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).