Telephone Services Interruption

Resolved

This incident has been resolved.
Posted Sep 24, 2026 - 18:21 CDT

Monitoring

Remediation efforts have completed, monitoring to ensure affected telephones have returned to service,

next status update by 17:30 CDT
Posted Sep 24, 2026 - 16:30 CDT

Update

Support staff is working to resolve this issue.

The next update will be provided by 16:30 CDT.
Posted Sep 24, 2026 - 15:24 CDT

Identified

Northwestern Information Technology is aware of a few hundred Cisco telephones on the Evanston and Chicago campuses that are not able to connect to the network and are not functioning. Support staff is working to resolve this issue.

The next update will be provided by 15:00 CDT.
Posted Sep 24, 2026 - 13:58 CDT
This incident affected: Voice Services (Telephone Services (Videoconferencing and Telephones)).