Shibboleth Authentication Failure

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 18:18 CDT

Monitoring

Northwestern IT has implemented a fix for the observed Shibboleth authentication issues and is monitoring to ensure it is stable.

The next update will be provided by 8:00 PM, 6/25/2026.
Posted Jun 25, 2026 - 17:46 CDT

Update

Northwestern IT is investigating authentication failures for Shibboleth-connected applications, including Global Protect VPN, Cascade CMS, Northwestern Library, and CERES.

The next update will be provided by 8:00 PM, 6/25/2026.
Posted Jun 25, 2026 - 17:22 CDT

Investigating

Northwestern IT has received reports of users unable to connect to the campus network using the GlobalProtect VPN and receiving 'Authentication failed' messages when attempting to sign on. Northwestern IT is investigating the issue.

The next update will be provided by 8:00 PM, 6/25/2026.
Posted Jun 25, 2026 - 17:00 CDT
This incident affected: Teaching and Learning Systems (Library Services), Identity and Access Management (Shibboleth (Authentication and Authorization Services)), Administrative and Business (CERES (Research Administration Systems)), Communication and Collaboration (Web Content Management System (Cascade CMS)), and Infrastructure (Remote Access -Virtual Private Network (VPN) (Network Connectivity)).