Globus File Transfer Service Interruption

Resolved

Northwestern Information Technology confirms the incident is resolved for Globus File Transfer.
Posted Mar 25, 2026 - 15:11 CDT

Identified

Northwestern Information Technology has identified an issue with Globus File Transfer impacting a subset of services.

Users are unable to initiate new Globus data transfers on the Northwestern Quest RDSS collection.

The next update will be provided by 17:30 CDT
Posted Mar 25, 2026 - 14:39 CDT
This incident affected: Research Technologies and Support (Globus File Transfer).