Two-Way Radio coverage for Welsh-Ryan Arena/McGaw Memorial Hall, Trienens Performance Center interruption
Resolved
This incident has been resolved
Posted Nov 19, 2024 - 11:23 CST
Investigating
Two-Way Radio coverage for Welsh-Ryan Arena/McGaw Memorial Hall, Trienens Performance Center,
and buildings in that area is impacted because of a service interruption of Two-Way Radio infrastructure.
Two-Way Radio coverage on the Evanston & Chicago Campuses is not impacted.

Next update at 10:00 CDT
Posted Nov 19, 2024 - 08:55 CST
This incident affected: Voice Services (Two-Way Radios (Videoconferencing and Telephones)).