Reduced Network Redundancy

Resolved

The Internet Service Provider has reported to Northwestern Information Technology that all repair work has been completed and that connection redundancy is restored.
Posted May 31, 2026 - 17:36 CDT

Update

Vendor repair crews are actively working to resolve this fiber issue. The next update will be made no later than 20:00 CDT or when a vendor update is available.
Posted May 31, 2026 - 13:54 CDT

Update

The Internet Service Provider has engaged a repair crew to resolve the outage. The repair crew is set to arrive to the site by 13:00 CDT this afternoon. There is no impact to service due to redundant connectivity.

The next update will be provided by 14:00 CDT.
Posted May 31, 2026 - 06:21 CDT

Identified

Northwestern Information Technology has monitored the loss of a fiber network link going to one of our Internet Service Providers. There is no impact to service due to redundant connectivity.

The next update will be provided by 9:00 CDT.
Posted May 31, 2026 - 06:18 CDT
This incident affected: Infrastructure (Internet Network Services (Network Connectivity)).