Northwestern Information Technology confirms the incident is resolved for Quest High-Performance Computing Cluster (HPCC).
If you are experiencing issues with Quest, please contact the Research Computing and Data Services team at quest-help@northwestern.edu.
Posted Jun 05, 2025 - 13:07 CDT
Update
Northwestern Information Technology is seeing improvement in service delivery for Quest High-Performance Computing Cluster (HPCC) and will continue to monitor until the issue is resolved and service is fully restored.
The next update will be provided by Thursday, June 5 at 10:00 CDT.
Posted Jun 04, 2025 - 14:36 CDT
Monitoring
Northwestern Information Technology is seeing improvement in service delivery for Quest High-Performance Computing Cluster (HPCC) and will continue to monitor until the issue is resolved and service is fully restored.
The next update will be provided by 16:00 CDT.
Posted Jun 04, 2025 - 11:24 CDT
Identified
Northwestern Information Technology has identified an issue with intermittent degraded performance with Quest High-Performance Computing Cluster (HPCC).
IT support staff are working to restore full service as quickly as possible.
The next update will be provided by 12:00 CDT.
Posted Jun 04, 2025 - 10:16 CDT
This incident affected: Research Technologies and Support (Quest High-Performance Computing Cluster (HPCC) (Server Management)).