CERES Service Interruption
Update
Support staff and the associated vendor are working to restore full service as quickly as possible. While the vendor is working to resolve this issue as quickly as possible, we have not yet received a projected resolution time.

Next update will be made by 09:00 CST on Wednesday, January 22.
Posted Jan 21, 2025 - 17:29 CST
Update
Support staff and the associated vendor are working to restore full service as quickly as possible. While the vendor is working to resolve this issue as quickly as possible, we have not yet received a projected resolution time.

The next update will be provided by 17:30 CST.
Posted Jan 21, 2025 - 16:22 CST
Update
Support staff and the associated vendor are working to restore full service as quickly as possible. While the vendor is working to resolve this issue as quickly as possible, we have not yet received a projected resolution time.

The next update will be provided by 16:30 CST.
Posted Jan 21, 2025 - 15:24 CST
Update
Support staff and the associated vendor are working to restore full service as quickly as possible. While the vendor is working to resolve this issue as quickly as possible, we have not yet received a projected resolution time.

The next update will be provided by 15:30 CST.
Posted Jan 21, 2025 - 14:22 CST
Update
Support staff and the associated vendor are working to restore full service as quickly as possible. While the vendor is working to resolve this issue as quickly as possible, we have not yet received a projected resolution time.

The next update will be provided by 14:30 CST.
Posted Jan 21, 2025 - 13:15 CST
Identified
Northwestern Information Technology has identified an issue with slowness, unresponsiveness, and inaccessibility for CERES. Support staff and the associated vendor are working to restore full service as quickly as possible. While the vendor is working to resolve this issue as quickly as possible, we have not yet received a projected resolution time.

The next update will be provided by 13:30 CST.
Posted Jan 21, 2025 - 12:16 CST
This incident affects: Administrative and Business (CERES (Research Administration Systems)).