1007 Church 3rd Floor Network Service Interruption
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 11:23 CDT
Identified
Technician has identified a power disruption for the equipment at this location. We have engaged with the property owner to investigate the power interruption.

The next update will be provided by 13:00 CDT.
Posted Jun 17, 2024 - 10:56 CDT
Investigating
Northwestern Information Technology is investigating a service interruption affecting wired, wireless, and telephone services at 1007 Church on the third floor.

The next update will be provided by 11:00 CDT.
Posted Jun 17, 2024 - 09:27 CDT
This incident affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).