Inbound Call Quality Degradation
Resolved
This incident has been resolved.
Posted Aug 14, 2024 - 13:10 CDT
Monitoring
Northwestern Information Technology has been informed that all carriers have completed repairs and reconfigurations in their infrastructure. This has cleared all known instances of static, audio crackling noises, and dropped connections for inbound calls from Verizon and T-Mobile telephones. We will monitor the situation closely for a period of time before calling the incident resolved.

The next update will be provided on Wednesday, August 14 by 16:00 CDT.
Posted Aug 12, 2024 - 14:54 CDT
Update
Northwestern Information Technology has confirmed with our carriers that repairs have been made to the circuit that was the primary cause of the static and dropped connections on inbound calls from Verizon and T-Mobile telephones. That issue has been resolved. There are still some occasional instances being observed of lower level audio distortions on other inbound calls that have been traced to another circuit between different carriers. Work continues to isolate and remediate that issue.

The next update will be provided by 16:00 CDT on Monday, August 12th.
Posted Aug 09, 2024 - 15:19 CDT
Update
Northwestern Information Technology has been able to re-escalate our trouble tickets with carriers to address the issue with occasional static/audio distortion along with dropped connections associated with inbound calls from Verizon and T-Mobile telephones. Work continues to isolate and remediate the problem with a circuit that connects multiple carriers together.

The next update will be provided by 16:00 CDT on Friday, August 9th.
Posted Aug 08, 2024 - 15:30 CDT
Update
Northwestern Information Technology continues to observe occasional static and audio distortion on inbound telephone calls from Verizon and T-Mobile telephones. We are working with our carriers to investigate and resolve this issue.

The next update will be provided on Thursday, August 8th by 16:00 CDT.
Posted Aug 07, 2024 - 16:01 CDT
Update
Northwestern Information Technology continues to observe occasional static and audio distortion on inbound telephone calls from Verizon and T-Mobile telephones. We are working with our carriers to investigate and resolve this issue.

The next update will be provided on Wednesday, August 7th by 16:00 CDT.
Posted Aug 06, 2024 - 15:05 CDT
Update
Northwestern IT continues to observe occasional static and audio distortion on inbound telephone calls from Verizon and T-Mobile telephones. We are working with our carriers to investigate and resolve this issue.

The next update will be provided on Tuesday, August 6 by 16:00 CDT
Posted Aug 05, 2024 - 16:06 CDT
Investigating
Northwestern Information Technology has started to see an occasional recurrence of static on inbound calls from both Verizon and T-Mobile. We are working with our carriers to escalate this issue again.

The next update will be provided on Monday, August 5th by 16:00 CDT.
Posted Aug 02, 2024 - 16:27 CDT
Monitoring
Northwestern Information Technology believes that the issue has been fully resolved based on ongoing testing, but we are awaiting a final official status reporting from our carriers.

The next update will be provided on Friday, August 2nd by 16:00 CDT.
Posted Jul 31, 2024 - 15:11 CDT
Update
Northwestern IT has received confirmation from our local telephone service carrier that the remaining minor "crackling" audio distortion issues on some incoming calls have been isolated to problems with another circuit between them and Verizon. They are working to resolve this issue.

The next update will be provided on Wednesday, July 31st by 16:00 CDT.
Posted Jul 30, 2024 - 15:56 CDT
Update
Northwestern IT has received confirmation from our local telephone service carrier that the remaining minor "crackling" audio distortion issues on some incoming calls have been isolated to problems with another circuit between them and Verizon. They are working to resolve this issue.

The next update will be provided on Tuesday, July 30th by 16:00 CDT.
Posted Jul 29, 2024 - 15:37 CDT
Update
Northwestern Information Technology has been informed that the major static noise on inbound calls from Verizon telephones has been resolved. There are still some very minor "crackling" audio distortion issues that may be heard intermittently on incoming calls, and investigations into those continue.

The next update will be provided on Monday, July 29th by 16:00 CDT.
Posted Jul 26, 2024 - 15:41 CDT
Update
Northwestern IT has confirmed that the issue is only with calls from Verizon telephones and that the frequency of calls with audio distortion remains low since the weekend. We are awaiting a status update from Verizon engineering on our trouble ticket.

The next update will be provided on Friday, July 26th by 16:00 CDT.
Posted Jul 25, 2024 - 15:51 CDT
Update
Northwestern IT has confirmed that the issue is only with calls from Verizon telephones and that the frequency of calls with audio distortion remains low since the weekend. We are awaiting a status update from Verizon engineering on our trouble ticket.

The next update will be provided on Thursday, July 25th by 16:00 CDT.
Posted Jul 24, 2024 - 15:55 CDT
Update
Northwestern IT has confirmed that the issue is only with calls from Verizon telephones and that the frequency of calls with audio distortion remains low since the weekend. We are awaiting a status update from Verizon engineering on our trouble ticket.

The next update will be provided on Wednesday, July 24th by 16:00 CDT.
Posted Jul 23, 2024 - 15:48 CDT
Update
Northwestern IT continues to work with carriers to troubleshoot this problem. As of this morning, the issue appears to be not as frequent.

The next update will be provided on Tuesday, July 23rd by 16:00 CDT.
Posted Jul 22, 2024 - 15:46 CDT
Update
Northwestern IT continues to work with carriers to troubleshoot this problem. As of this morning, the issue appears to be not as frequent.

Next update by 4:00 pm CDT.
Posted Jul 22, 2024 - 10:54 CDT
Update
Northwestern Information Technology continues to work with telephone carriers on this issue. The ticket has been escalated within Verizon for a higher level of attention.

The next update will be provided on Monday, July 22nd by 11:00 CDT.
Posted Jul 19, 2024 - 15:07 CDT
Update
Northwestern Information Technology continues to work with local telephone service carriers on this issue. Issues seem to primarily be with calls inbound from Verizon phone numbers.

The next update will be provided by 16:00 CDT.
Posted Jul 19, 2024 - 10:50 CDT
Update
Northwestern Information Technology continues to work with local telephone service carriers on this issue. Issues seem to primarily be with calls inbound from Verizon phone numbers.

The next update will be provided on Friday, July 19th by 11:00 CDT.
Posted Jul 18, 2024 - 16:17 CDT
Update
Northwestern Information Technology continues to work with local telephone service carriers on this issue. Issues seem to primarily be with calls inbound from Verizon phone numbers.

The next update will be provided by 17:00 CDT.
Posted Jul 18, 2024 - 12:59 CDT
Update
Northwestern Information Technology continues to work with local telephone service carriers on this issue. Issues seem to primarily be with calls inbound from Verizon phone numbers.

The next update will be provided on Thursday, July 18th by 11:00 CDT.
Posted Jul 17, 2024 - 16:48 CDT
Update
Northwestern Information Technology continues to work with local telephone service carriers on this issue. Issues seem to be primarily with calls inbound from Verizon phone numbers.

The next update will be provided by 17:00 CDT.
Posted Jul 17, 2024 - 10:57 CDT
Update
Northwestern Information Technology continues to work with our local telephone service carrier on this issue.

The next update will be provided on Wednesday, July 17th by 11:00 CDT.
Posted Jul 16, 2024 - 16:37 CDT
Identified
Northwestern IT continues to work with our local telephone service carrier on this issue. Tickets have been opened with the other non-AT&T providers where we are seeing the vast majority of the issues.

The next update will be made by 5:00pm CDT.
Posted Jul 16, 2024 - 10:55 CDT
Update
Northwestern IT continues to work with our local telephone service carrier on this issue. As of this afternoon we are seeing a lower frequency of calls with distorted audio. The vast majority of remaining instances of the problem are occurring with some telephone calls that originate on non-AT&T networks.

The next update will be made by 11:00 CDT on Tuesday, July 16.
Posted Jul 15, 2024 - 15:57 CDT
Update
Northwestern Information Technology is continuing to work with our vendor to address intermittent static and other audio distortion on some inbound telephone calls.

The next update will be provided by 19:00 CDT.
Posted Jul 15, 2024 - 15:54 CDT
Investigating
Northwestern IT is investigating reports of varying levels of intermittent static and other audio distortion on some inbound telephone calls. We are working with our local telephone service carrier to determine root cause and resolve the issue.

The next update will be made by 4:00pm CDT.
Posted Jul 15, 2024 - 09:16 CDT
This incident affected: Voice Services (Telephone Services (Videoconferencing and Telephones)).