1Password Account Issues

Resolved

Service has been restored to 1Password.
Impacted users will receive an email from 1Password with account recovery instructions. More information about the 1Password Account Recovery process, including an example of the email users will receive, can be found in the Knowledge Base.
https://services.northwestern.edu/TDClient/30/Portal/KB/ArticleDet?ID=2839
Posted Feb 05, 2026 - 10:11 CST

Investigating

Northwestern University IT has been notified of issues with 1Password service. 1Password reports: "Our team has identified an issue and are actively investigating where when a password is changed and an account has 2FA enabled, the 2FA prompt does not appear upon attempting to sign-in."

The next update will be provided by 10:30 AM CST, Feb 05, 2026
Posted Feb 05, 2026 - 09:08 CST
This incident affected: Identity and Access Management (1Password (Password Management)).