3656 Halsted Network Service Interruption
Resolved
Northwestern Information Technology has identified that service for wired, wireless, and telephone services at 3656 Halsted has been restored.
Posted Apr 17, 2024 - 15:39 CDT
Identified
Northwestern Information Technology has identified a service interruption for wired, wireless, and telephone services at 3656 Halsted. The Internet Service Provider is working to restore service as soon as possible.

The next update will be provided by 17:00 CDT.
Posted Apr 17, 2024 - 14:00 CDT
This incident affected: Voice Services (Telephone Services (Videoconferencing and Telephones)) and Infrastructure (Wired Network Services (Network Connectivity), Wireless Network Services (Network Connectivity)).