Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 29, 2023 - 19:00 CST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 21, 2023 - 11:06 CST
Scheduled
Northwestern Information Technology will be upgrading software on the Evaneton Data Center load balancers to address a memory leak found in the software. Users should not expect any service interruption during the upgrade. This maintenance will only affect those services that utilize the Evanston load balancer service.
Those services include: AD Federation AD LDAP Directory ECS Exchange/Email/ Microsoft Collaboration Services F5 Edge VPN myHR: Careers CATracks myHR myHR: Reports NU Financial InfoEd NUInfo/http://www.northwestern.edu NUValidate Registry Sharepoint Splunk CAESAR Voicemail WebSSO
Posted Nov 14, 2023 - 07:51 CST
This scheduled maintenance affected: Infrastructure (Load Balancing (Network Connectivity)).