Zoom Service Interruption

Resolved

Service has been restored to Zoom. Northwestern Information Technology continues to see normal performance and have been notified by the vendor that a fix was successfully applied to the underlying issue. We are closing this posting.
Posted Jun 22, 2026 - 13:00 CDT

Update

Northwestern Information Technology continues to see normal performance on Zoom. We will continue to monitor the service, and the next update will be made by 14:00 CDT.
Posted Jun 22, 2026 - 11:44 CDT

Monitoring

The vendor has informed Northwestern Information Technology that they have implemented a fix and are observing normal performance on Zoom. We will continue to monitor performance and will post an update by 12:00 CDT.
Posted Jun 22, 2026 - 10:10 CDT

Identified

Vendor has identified root cause and is working to fully restore services.

At this time Northwestern users are reporting successful logins to Zoom meetings.

More details from Zoom can be found here: https://www.zoomstatus.com/incidents/l2fft0vnwxq5

Next update will be posted by 11:00 CDT
Posted Jun 22, 2026 - 09:57 CDT

Investigating

Northwestern Information Technology is currently investigating a service interruption affecting Zoom meetings. We will post the next update by 11:00 CDT.
Posted Jun 22, 2026 - 09:32 CDT
This incident affected: Communication and Collaboration (Zoom Video Conferencing (Videoconferencing and Telephones), Zoom Web Portal (Videoconferencing and Telephones)).