Reduced Network Redundancy

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 21:44 CST

Monitoring

The vendor has completed repairs and the redundant link is restored.
Posted Nov 06, 2025 - 21:44 CST

Investigating

Northwestern Information Technology has monitored a loss of one of the fiber links
going to one of our ISPs. There is no impact to service due to redundant connectivity.
We will update the status after further investigation.
Posted Nov 06, 2025 - 14:38 CST
This incident affected: Infrastructure (Internet Network Services (Network Connectivity)).