Northwestern IT has confirmed that all service is restored. Service interruption was to the automatic assignment of IP addresses primarily to Feinberg and Northwestern Medicine users on wired and wireless connections.
Posted Jan 15, 2025 - 16:55 CST
Monitoring
Service restoration began at 2:45pm. Information Technology will continue to monitor services to ensure all affected services are fully restored.
The next update will be provided by 17:00 CST.
Posted Jan 15, 2025 - 15:11 CST
Update
Northwestern Information Technology continues to investigate a service interruption affecting wired and wireless services for most users across the Chicago campus.
The next update will be provided by 16:30 CST.
Posted Jan 15, 2025 - 14:36 CST
Update
Northwestern Information Technology continues to investigate a service interruption affecting wired and wireless services for most users across the Chicago campus.
The next update will be provided by 14:30 CST.
Posted Jan 15, 2025 - 13:57 CST
Update
Northwestern Information Technology continues to investigate a service interruption affecting wired and wireless services for most users across the Chicago campus.
The next update will be provided by 13:30 CST.
Posted Jan 15, 2025 - 12:23 CST
Update
Northwestern Information Technology continues to investigate a service interruption affecting wired and wireless services for most users across the Chicago campus.
The next update will be provided by 12:30 CST.
Posted Jan 15, 2025 - 11:31 CST
Update
Northwestern Information Technology continues to investigate a service interruption affecting wired and wireless services for most users across the Chicago campus.
The next update will be provided by 11:30 CST.
Posted Jan 15, 2025 - 10:25 CST
Update
Northwestern Information Technology continues to investigate a service interruption affecting wired and wireless services for most users across the Chicago campus.
The next update will be provided by 10:30 CST.
Posted Jan 15, 2025 - 09:47 CST
Update
Northwestern Information Technology continues to investigate a service interruption affecting wired and wireless services for most users across the Chicago campus.
The next update will be provided by 10:00 CST.
Posted Jan 15, 2025 - 09:30 CST
Update
Northwestern Information Technology continues to investigate a service interruption affecting wired and wireless services across the Chicago campus.
The next update will be provided by 9:30 CST.
Posted Jan 15, 2025 - 08:59 CST
Investigating
Northwestern Information Technology is investigating a service interruption affecting wired and wireless services across the Chicago campus starting at 8:00 CST.