1800 Sherman Wireless Network Services Service Interruption
Resolved
Northwestern Information Technology determined that the wireless network services service interruption at 1800 Sherman was limited to two devices and service has been restored.
Posted Feb 02, 2023 - 16:44 CST
Update
Northwestern Information Technology is continuing to monitor the wireless network services incident at 1800 Sherman until the issue is resolved and service is fully restored.

The next update will be provided by 17:00 CST.
Posted Feb 02, 2023 - 16:01 CST
Monitoring
Northwestern Information Technology has determined that the wireless network services incident is isolated to 1800 Sherman and will continue to monitor until the issue is resolved and service is fully restored.

The next update will be provided by 16:00 CST.
Posted Feb 02, 2023 - 14:54 CST
Update
Northwestern Information Technology continues to investigate this issue.

The next update will be provided by 15:00 CST.
Posted Feb 02, 2023 - 13:39 CST
Investigating
Northwestern Information Technology is investigating a partial service interruption for Wireless Network Services at the Evanston Campus.

The next update will be provided by 13:30 CST.
Posted Feb 02, 2023 - 12:40 CST
This incident affected: Infrastructure (Wireless Network Services (Network Connectivity)).