Microsoft states that the issue affecting M365 services, most notably significant email processing delays, has been resolved. We are no longer experiencing issues with delivery, though Northwestern University IT will continue to monitor email performance.
This incident has been resolved. NUIT is closing this posting.
Posted Jan 23, 2026 - 07:59 CST
Update
Northwestern IT continues to monitor the issue affecting Microsoft 365. While we are seeing significant improvement in deferred emails from external senders landing in Northwestern inboxes, we have not received the all clear from Microsoft.
Our Service Operation Center will continue to watch for updates from Microsoft throughout the evening.
The next update will be provided on Friday, January 23, at 08:00 CST.
Posted Jan 22, 2026 - 21:48 CST
Update
Northwestern IT continues to monitor the issue affecting Microsoft 365. Microsoft's remediation efforts are ongoing, and we continue to see some previously deferred emails from external senders land in Northwestern inboxes.
However, incoming and outgoing email and calendaring activity with external sources, as well as some search functionality within SharePoint and OneDrive, may continue to be impacted until the issue is fully resolved. Internal Northwestern email and calendaring appear to be minimally affected at this time, yet may experience some delays.
The next update will be provided by 21:30 CST.
Posted Jan 22, 2026 - 20:15 CST
Update
Northwestern IT continues to monitor the issue affecting Microsoft 365. Microsoft's remediation efforts are ongoing, and we continue to see some previously deferred emails from external senders land in Northwestern inboxes.
However, incoming and outgoing email and calendaring activity with external sources, as well as some search functionality within SharePoint and OneDrive, may continue to be impacted until the issue is fully resolved. Internal Northwestern email and calendaring appear to be minimally affected at this time, yet may experience some delays.
The next update will be provided by 20:30 CST.
Posted Jan 22, 2026 - 19:19 CST
Update
Northwestern IT continues to monitor the issue affecting Microsoft 365. Microsoft's remediation efforts are ongoing, and we continue to see some previously deferred emails from external senders land in Northwestern inboxes.
However, incoming and outgoing email and calendaring activity with external sources, as well as some search functionality within SharePoint and OneDrive, may continue to be impacted until the issue is fully resolved. Internal Northwestern email and calendaring appear to be minimally affected at this time, yet may experience some delays.
The next update will be provided by 19:30 CST.
Posted Jan 22, 2026 - 18:26 CST
Update
Northwestern IT continues to monitor the issue affecting Microsoft 365. Microsoft's remediation efforts are ongoing, but we are seeing some previously deferred emails from external senders start to go through and land in Northwestern inboxes.
Despite progress, incoming and outgoing email and calendaring activity with external sources, as well as some search functionality within SharePoint and OneDrive, may continue to be impacted until the issue is fully resolved. Internal Northwestern email and calendaring appear to be minimally affected at this time, yet may experience some delays.
The next update will be provided by 18:30 CST.
Posted Jan 22, 2026 - 17:07 CST
Update
Northwestern IT is monitoring an issue affecting Microsoft 365. Incoming and outgoing email and calendaring activity with external sources, as well as some search functionality within SharePoint and OneDrive, may be impacted. Internal Northwestern email and calendaring appear to be minimally affected at this time and may experience some delays.
Microsoft is working to resolve the issue as soon as possible.
The next update will be provided by 17:30 CST.
Posted Jan 22, 2026 - 16:11 CST
Monitoring
Northwestern IT is monitoring an issue affecting Microsoft 365. Incoming and outgoing email and calendaring activity with external sources, as well as some search functionality within SharePoint and OneDrive, may be impacted. Internal Northwestern email and calendaring appear to be minimally affected at this time and may experience some delays.
Microsoft is working to resolve the issue as soon as possible.
The next update will be provided by 16:30 CST.
Posted Jan 22, 2026 - 15:36 CST
Identified
Northwestern Information Technology has identified an issue and Office 365 (Email and Calendaring) is degraded.
While the vendor is working to resolve this issue as quickly as possible, we have not yet received a projected resolution time.
The next update will be provided by 15:30 CST.
Posted Jan 22, 2026 - 14:33 CST
This incident affected: Communication and Collaboration (Office 365 (Email and Calendaring)).